您的位置:首頁 >聚焦 >

通達信成交量強弱比指標公式怎樣使用?

中国国产一级毛卡片{使用說明:紅色代表買量,綠色是賣量。看對比就知道當天多空力度。在多頭趨勢成立后,每當量柱沖破均量線,且買方大優,則此時出現黃色量能力度線時,配合高昂的獲利比例,就是可能的買點到來。等力度線扎破量能柱或力度線消失時,就是賣點。震蕩期時,黃色量能力度線超出量能柱大概率是假突破,無視即可。}

{成交量}

成交量:VOL,VOLSTICK;

{預計量:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),COLORFFFF00;}

中国国产一级毛卡片VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

買盤:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE

賣盤:-IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE

凈買:(買盤-賣盤),COLORYELLOW,NODRAW;

換手率:HSL,COLORWHITE,NODRAW;

累計10日換手:SUM(換手率,10),NODRAW;

{綠色柱子}

中国国产一级毛卡片STICKLINE(VOL>0,VOL,0,3,0),COLOR005500;

{紅色柱子}

中国国产一级毛卡片STICKLINE(買盤>0,0,買盤,3,0),COLOR0000BB;

五周期量:MA(VOL,5),COLORWHITE,LINETHICK1;

中国国产一级毛卡片十周期量:MA(VOL,10),COLORFFFF00,LINETHICK1;

TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,1)))));

MTIME:=MOD(FROMOPEN,TOTAL);

中国国产一级毛卡片CTIME:=IF(MTIME<0.5,TOTAL,MTIME);

中国国产一级毛卡片VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);

OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);

中国国产一级毛卡片OBV2:=EMA(OBV1,3)-MA(OBV1,9);

中国国产一级毛卡片OBV3:=EMA(IF(OBV2>0,OBV2,0),3);

中国国产一级毛卡片MAC3:=MA(C,3);

中国国产一级毛卡片STICKLINE(OBV3>REF(OBV3,1) AND MAC3>REF(MAC3,1),0,OBV3,0.1,0),COLORYELLOW;